It is currently Mon Oct 23, 2017 8:31 pm


All times are UTC - 5 hours [ DST ]


Register for Windows Forums


New posts Register

Register for Windows Forums now to gain access to: post messages, download free books, competitions for great prizes, and get to know others. Members also see NO ADVERTS. Join today!




 Page 1 of 1 [ 4 posts ] 
Message Author
 
 Post subject: Hi and thank you
New postPosted: Mon May 27, 2013 1:20 pm 

Hi to windows forums , I am running on windows 8 thought it was horrendous at first, but love it now,though i am no expert if i can help anybody I will be happy to :)


Years of membershipYears of membershipYears of membershipYears of membership
User avatar
New Kid on the Block
New Kid on the Block

Joined: Mon Dec 10, 2012 1:58 pm
Posts: 1
Thanks given: 0 times
Thanks received: 0 times
Location: USA
 Profile E-mail  
 
Offline
 
 Post subject: Re: Hi and thank you
New postPosted: Wed May 29, 2013 10:32 pm 

Hello and welcome to Windows Forums!



_________________
Image
Years of membershipYears of membershipYears of membershipYears of membershipYears of membershipYears of membershipYears of membershipYears of membershipYears of membership
User avatar
Site Admin
Site Admin
Windows Guru²
Windows Guru²

Joined: Sun Mar 02, 2008 8:33 pm
Posts: 2813
Thanks given: 424 times
Thanks received: 213 times
OS: 8 Pro
 Profile E-mail  
 
Offline
 
 Post subject: Re: Hi and thank you
New postPosted: Wed Jul 10, 2013 2:42 am 

Really, windows 8 platform is difficult and irritating at first. I am using windows server 2012 and it is more difficult because some of the most basic utilities in windows 8 are not installed by default in windows server 2012.

Regards


Years of membershipYears of membershipYears of membershipYears of membership
New Kid on the Block
New Kid on the Block

Joined: Mon Dec 10, 2012 8:11 am
Posts: 3
Thanks given: 0 times
Thanks received: 0 times
Location: Australia
 Profile E-mail  
 
Offline
 
 Post subject: Re: Hi and thank you
New postPosted: Mon Oct 28, 2013 3:54 pm 

I'm struggling to install dot net 3.5 on server2012. seems that it's not enabled by def in features so I had to run it manually but no luck


Years of membershipYears of membershipYears of membershipYears of membershipYears of membership
User avatar
New Kid on the Block
New Kid on the Block

Joined: Wed Oct 26, 2011 3:44 am
Posts: 2
Thanks given: 0 times
Thanks received: 0 times
Location: cro
OS: 8 Pro
 Profile E-mail  
 
Offline
Display posts from previous:  Sort by  
 Page 1 of 1 [ 4 posts ] 

All times are UTC - 5 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 20 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  

cron