It is currently Tue Dec 12, 2017 11:20 pm


All times are UTC - 5 hours [ DST ]


Register for Windows Forums


New posts Register

Register for Windows Forums now to gain access to: post messages, download free books, competitions for great prizes, and get to know others. Members also see NO ADVERTS. Join today!




 Page 2 of 2 [ 18 posts ]  Go to page Previous  1, 2
Message Author
 
 Post subject: Re: my Website
New postPosted: Tue Nov 09, 2010 3:40 am 

Guys?

i am Bumping a few months old topic, no answer


Years of membershipYears of membershipYears of membershipYears of membershipYears of membershipYears of membershipYears of membership
User avatar
Frequent Member
Frequent Member

Joined: Mon Aug 16, 2010 1:45 am
Posts: 35
Thanks given: 8 times
Thanks received: 0 times
Location: In your system32 folder
OS: 7 Starter
 Profile E-mail  
 
Offline
 
 Post subject: Re: my Website
New postPosted: Tue Nov 09, 2010 2:04 pm 

Nice, keep up the good work!
Not sure about the theme though, it's a bit dark. Especially as the text is also dark.



_________________
Image
Years of membershipYears of membershipYears of membershipYears of membershipYears of membershipYears of membershipYears of membershipYears of membershipYears of membership
User avatar
Site Admin
Site Admin
Windows Guru²
Windows Guru²

Joined: Sat Jun 07, 2008 9:08 am
Posts: 3186
Thanks given: 375 times
Thanks received: 441 times
Location: 0x7C00
OS: 8 RT
 Profile E-mail  
 
Offline
 
 Post subject: Re: my Website
New postPosted: Sat Nov 20, 2010 3:56 am 

new one http://www.ecat.cz.cc/

:P


Years of membershipYears of membershipYears of membershipYears of membershipYears of membershipYears of membershipYears of membership
User avatar
Frequent Member
Frequent Member

Joined: Mon Aug 16, 2010 1:45 am
Posts: 35
Thanks given: 8 times
Thanks received: 0 times
Location: In your system32 folder
OS: 7 Starter
 Profile E-mail  
 
Offline
 
 Post subject: Re: my Website
New postPosted: Sun May 22, 2011 11:55 pm 

That's loading a blank page for me.



_________________
"Wise men speak because they have something to say; fools because they have to say something"
--Plato
Years of membershipYears of membershipYears of membershipYears of membershipYears of membershipYears of membershipYears of membershipYears of membershipYears of membership
User avatar
Content Contributor
Content Contributor

Joined: Tue Aug 19, 2008 6:54 pm
Posts: 298
Thanks given: 5 times
Thanks received: 14 times
Location: New Jersey
OS: Home Server
 Profile E-mail  
 
Offline
 
 Post subject: Re: my Website
New postPosted: Mon May 23, 2011 12:02 am 

cPC8 wrote:

:crazy: Image :think: :?:



_________________
Image
Years of membershipYears of membershipYears of membershipYears of membershipYears of membershipYears of membershipYears of membership
User avatar
Contributor
Contributor
Windows Guru
Windows Guru

Joined: Sat Aug 21, 2010 2:08 pm
Posts: 1505
Thanks given: 121 times
Thanks received: 263 times
Location: UVAIS-PC
OS: 7 Ultimate
 Profile E-mail  
 
Offline
 
 Post subject: Re: my Website
New postPosted: Mon May 23, 2011 9:33 am 

chris5858 wrote:
That's loading a blank page for me.


+1 - Same problem here.



_________________
Image
Years of membershipYears of membershipYears of membershipYears of membershipYears of membershipYears of membershipYears of membershipYears of membershipYears of membership
User avatar
Site Admin
Site Admin
Windows Guru²
Windows Guru²

Joined: Sat Jun 07, 2008 9:08 am
Posts: 3186
Thanks given: 375 times
Thanks received: 441 times
Location: 0x7C00
OS: 8 RT
 Profile E-mail  
 
Offline
 
 Post subject: Re: my Website
New postPosted: Fri May 27, 2011 10:46 am 

cPC8 wrote:

This site is blocked for "Suspicious content" from my work PC...



_________________
Image
Years of membershipYears of membershipYears of membershipYears of membershipYears of membershipYears of membershipYears of membershipYears of membershipYears of membership
User avatar
Site Admin
Site Admin
Windows Guru²
Windows Guru²

Joined: Sun Mar 02, 2008 8:33 pm
Posts: 2813
Thanks given: 424 times
Thanks received: 213 times
OS: 8 Pro
 Profile E-mail  
 
Offline
 
 Post subject: Re: my Website
New postPosted: Sun May 29, 2011 3:29 pm 

Chrome couldn't load a thing, Internet Explorer did, but I think if you keep changing domains so fast you would hardly gain any traffic. Why not buy a domain? It's just $8.39 for a .com/year.

Here's a screenshot.

Image



_________________
My Personal Blog
Image
Years of membershipYears of membershipYears of membershipYears of membershipYears of membershipYears of membership
User avatar
Content Contributor
Content Contributor

Joined: Wed Apr 20, 2011 12:59 am
Posts: 327
Thanks given: 57 times
Thanks received: 45 times
Location: India
OS: 8 Pro
 Profile E-mail  
 
Offline
Display posts from previous:  Sort by  
 Page 2 of 2 [ 18 posts ]  Go to page Previous  1, 2

All times are UTC - 5 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 17 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  

cron