It is currently Wed Jun 28, 2017 10:11 pm


All times are UTC - 5 hours [ DST ]


Register for Windows Forums


New posts Register

Register for Windows Forums now to gain access to: post messages, download free books, competitions for great prizes, and get to know others. Members also see NO ADVERTS. Join today!




 Page 1 of 2 [ 18 posts ]  Go to page 1, 2  Next
Message Author
 
 Post subject: my Website
New postPosted: Tue Aug 17, 2010 4:39 am 

what do you think ?

http://www.hostingforum.cz.cc/


Years of membershipYears of membershipYears of membershipYears of membershipYears of membershipYears of membership
User avatar
Frequent Member
Frequent Member

Joined: Mon Aug 16, 2010 1:45 am
Posts: 35
Thanks given: 8 times
Thanks received: 0 times
Location: In your system32 folder
OS: 7 Starter
 Profile E-mail  
 
Offline
 
 Post subject: Re: my Website
New postPosted: Tue Aug 17, 2010 11:19 am 

Looks good so far (although I get a message telling me I'm using an outdated browser -- I use the latest Beta of Chrome.)

What content are you going to cover?



_________________
Image
Years of membershipYears of membershipYears of membershipYears of membershipYears of membershipYears of membershipYears of membershipYears of membershipYears of membership
User avatar
Site Admin
Site Admin
Windows Guru²
Windows Guru²

Joined: Sun Mar 02, 2008 8:33 pm
Posts: 2813
Thanks given: 424 times
Thanks received: 213 times
OS: 8 Pro
 Profile E-mail  
 
Offline
 
 Post subject: Re: my Website
New postPosted: Tue Aug 17, 2010 11:49 am 

It's ok, but takes a long time to load. I have 25Mb/Down and 25Mb Up...other pages loads instantly, including MintyWhite...



_________________
~Rick
Quote: "If at first you don't succeed, Destroy all evidences you have tried"
Years of membershipYears of membershipYears of membershipYears of membershipYears of membershipYears of membershipYears of membershipYears of membership
User avatar
Windows Guru
Windows Guru

Joined: Sat Aug 23, 2008 11:38 am
Posts: 1306
Thanks given: 33 times
Thanks received: 137 times
Location: Underworld Realm
OS: 8 Pro
 Profile E-mail  
 
Offline
 
 Post subject: Re: my Website
New postPosted: Tue Aug 17, 2010 12:07 pm 

Are you on free (I'd assume from the domain) or paid hosting?

The slowest part of your site is your DNS (yellow) and getting a connection (green.) The download (blue) is quick but establishing the download is the big bottle neck here.

The page takes 9.9 seconds to load with 14 objects (107 KB):

Image

Although I've done a lot of server tuning, tweaking, caching, and distribution, mintywhite (which has a content-filled front page) takes 3.7 seconds with (at this time) 87 objects (1234.5 KB):

Image

Windows Forums takes 2.6 seconds.



_________________
Image
Years of membershipYears of membershipYears of membershipYears of membershipYears of membershipYears of membershipYears of membershipYears of membershipYears of membership
User avatar
Site Admin
Site Admin
Windows Guru²
Windows Guru²

Joined: Sun Mar 02, 2008 8:33 pm
Posts: 2813
Thanks given: 424 times
Thanks received: 213 times
OS: 8 Pro
 Profile E-mail  
 
Offline
 
 Post subject: Re: my Website
New postPosted: Tue Aug 17, 2010 12:18 pm 

i am re building the website

WordPress was messed up Badly


Years of membershipYears of membershipYears of membershipYears of membershipYears of membershipYears of membership
User avatar
Frequent Member
Frequent Member

Joined: Mon Aug 16, 2010 1:45 am
Posts: 35
Thanks given: 8 times
Thanks received: 0 times
Location: In your system32 folder
OS: 7 Starter
 Profile E-mail  
 
Offline
 
 Post subject: Re: my Website
New postPosted: Tue Aug 17, 2010 12:23 pm 

Rich wrote:
Are you on free (I'd assume from the domain) or paid hosting?

The slowest part of your site is your DNS (yellow) and getting a connection (green.) The download (blue) is quick but establishing the download is the big bottle neck here.

The page takes 9.9 seconds to load with 14 objects (107 KB):

Image

Although I've done a lot of server tuning, tweaking, caching, and distribution, mintywhite (which has a content-filled front page) takes 3.7 seconds with (at this time) 87 objects (1234.5 KB):

Image

Windows Forums takes 2.6 seconds.


Rich, what site are you using to test DNS speed that you have drawn up?

I am not really a website type of guy just like to try new things.

Thanks



_________________
~Rick
Quote: "If at first you don't succeed, Destroy all evidences you have tried"
Years of membershipYears of membershipYears of membershipYears of membershipYears of membershipYears of membershipYears of membershipYears of membership
User avatar
Windows Guru
Windows Guru

Joined: Sat Aug 23, 2008 11:38 am
Posts: 1306
Thanks given: 33 times
Thanks received: 137 times
Location: Underworld Realm
OS: 8 Pro
 Profile E-mail  
 
Offline
 
 Post subject: Re: my Website
New postPosted: Tue Aug 17, 2010 12:30 pm 

Rich wrote:
Are you on free (I'd assume from the domain) or paid hosting?

The slowest part of your site is your DNS (yellow) and getting a connection (green.) The download (blue) is quick but establishing the download is the big bottle neck here.

The page takes 9.9 seconds to load with 14 objects (107 KB):

Image

Although I've done a lot of server tuning, tweaking, caching, and distribution, mintywhite (which has a content-filled front page) takes 3.7 seconds with (at this time) 87 objects (1234.5 KB):

Image

Windows Forums takes 2.6 seconds.


No wonder your site is Very Fast Loading , You are on a Very Fast CDN


yes , i am on free hosting


Years of membershipYears of membershipYears of membershipYears of membershipYears of membershipYears of membership
User avatar
Frequent Member
Frequent Member

Joined: Mon Aug 16, 2010 1:45 am
Posts: 35
Thanks given: 8 times
Thanks received: 0 times
Location: In your system32 folder
OS: 7 Starter
 Profile E-mail  
 
Offline
 
 Post subject: Re: my Website
New postPosted: Tue Aug 17, 2010 2:07 pm 
For this post the author Rich has received gratitude : cPC8

I used Pingdom.



_________________
Image
Years of membershipYears of membershipYears of membershipYears of membershipYears of membershipYears of membershipYears of membershipYears of membershipYears of membership
User avatar
Site Admin
Site Admin
Windows Guru²
Windows Guru²

Joined: Sun Mar 02, 2008 8:33 pm
Posts: 2813
Thanks given: 424 times
Thanks received: 213 times
OS: 8 Pro
 Profile E-mail  
 
Offline
 
 Post subject: Re: my Website
New postPosted: Tue Aug 24, 2010 8:12 am 

http://www.avhnetworks.cz.cc is the new site

HostingForum Has been shutdown, (Not By Me)

So, What do you think about the new site


Years of membershipYears of membershipYears of membershipYears of membershipYears of membershipYears of membership
User avatar
Frequent Member
Frequent Member

Joined: Mon Aug 16, 2010 1:45 am
Posts: 35
Thanks given: 8 times
Thanks received: 0 times
Location: In your system32 folder
OS: 7 Starter
 Profile E-mail  
 
Offline
 
 Post subject: Re: my Website
New postPosted: Sun Sep 26, 2010 3:06 pm 

Derp, more than a Week Bump
and a new URL: http://www.windowspc.cz.cc/


Years of membershipYears of membershipYears of membershipYears of membershipYears of membershipYears of membership
User avatar
Frequent Member
Frequent Member

Joined: Mon Aug 16, 2010 1:45 am
Posts: 35
Thanks given: 8 times
Thanks received: 0 times
Location: In your system32 folder
OS: 7 Starter
 Profile E-mail  
 
Offline
Display posts from previous:  Sort by  
 Page 1 of 2 [ 18 posts ]  Go to page 1, 2  Next

All times are UTC - 5 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 6 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  

cron