Windows Forums
http://forum.mintywhite.com/

MintyWhite Looks Odd !!!
http://forum.mintywhite.com/viewtopic.php?f=23&t=6820
Page 1 of 1

Author:  Jeet [ Mon May 30, 2011 10:14 am ]
Post subject:  MintyWhite Looks Odd !!!

Refreshed several times. Do any of you have the same problem?

Image

However the site looked OK in Internet Explorer. Chrome seems to have the problem.

Author:  UVAIS [ Mon May 30, 2011 11:19 am ]
Post subject:  Re: MintyWhite Looks Odd !!!

Jeet wrote:
Refreshed several times. Do any of you have the same problem?



Nope 8-) :wave:

Author:  Stu [ Mon May 30, 2011 11:44 am ]
Post subject:  Re: MintyWhite Looks Odd !!!

Chrome = OK
IE8&9 = OK
Firefox = OK

Author:  chris5858 [ Mon May 30, 2011 12:59 pm ]
Post subject:  Re: MintyWhite Looks Odd !!!

Everything is fine for me in Firefox 4. Clear you cache.

Author:  UVAIS [ Mon May 30, 2011 1:15 pm ]
Post subject:  Re: MintyWhite Looks Odd !!!

Opera=OK
Safari=OK
SeaMonkey=OK

Working good in Windows /Linux :thumbup:

Author:  Makcalable [ Mon May 30, 2011 1:59 pm ]
Post subject:  Re: MintyWhite Looks Odd !!!

What version of chrome you using? I am using latest stable version 11.0.696.71 with no issues. Try Re installing chrome...

Edit

Didn't realize it was solved ;-)

What was the issue, how was it resolved?

Author:  Stu [ Mon May 30, 2011 4:41 pm ]
Post subject:  Re: MintyWhite Looks Odd !!!

Try pausing the Adblocker and then refresh.

Author:  Jeet [ Tue May 31, 2011 1:16 am ]
Post subject:  Re: MintyWhite Looks Odd !!!  Topic is solved

Solved now. It mended itself today morning :D

Author:  Rich [ Fri Jun 03, 2011 8:42 am ]
Post subject:  Re: MintyWhite Looks Odd !!!

Thanks for updating us Jeet. Many factors can cause this. My guess is corrupted CSS in your cache...

Page 1 of 1 All times are UTC - 5 hours [ DST ]
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
http://www.phpbb.com/