It is currently Thu Dec 14, 2017 4:00 am


All times are UTC - 5 hours [ DST ]


Register for Windows Forums


New posts Register

Register for Windows Forums now to gain access to: post messages, download free books, competitions for great prizes, and get to know others. Members also see NO ADVERTS. Join today!




Message Author
 Post subject: MintyWhite Looks Odd !!!
New postPosted: Mon May 30, 2011 10:14 am 

Refreshed several times. Do any of you have the same problem?

Image

However the site looked OK in Internet Explorer. Chrome seems to have the problem.



_________________
My Personal Blog
Image
Years of membershipYears of membershipYears of membershipYears of membershipYears of membershipYears of membership
User avatar
Content Contributor
Content Contributor

Joined: Wed Apr 20, 2011 12:59 am
Posts: 327
Thanks given: 57 times
Thanks received: 45 times
Location: India
OS: 8 Pro
 Profile E-mail  
 
Offline
 
 Post subject: Re: MintyWhite Looks Odd !!!
New postPosted: Mon May 30, 2011 11:19 am 

Jeet wrote:
Refreshed several times. Do any of you have the same problem?



Nope 8-) :wave:



_________________
Image
Years of membershipYears of membershipYears of membershipYears of membershipYears of membershipYears of membershipYears of membership
User avatar
Contributor
Contributor
Windows Guru
Windows Guru

Joined: Sat Aug 21, 2010 2:08 pm
Posts: 1505
Thanks given: 121 times
Thanks received: 263 times
Location: UVAIS-PC
OS: 7 Ultimate
 Profile E-mail  
 
Offline
 
 Post subject: Re: MintyWhite Looks Odd !!!
New postPosted: Mon May 30, 2011 11:44 am 

Chrome = OK
IE8&9 = OK
Firefox = OK



_________________
Image
Years of membershipYears of membershipYears of membershipYears of membershipYears of membershipYears of membershipYears of membershipYears of membershipYears of membership
User avatar
Site Admin
Site Admin
Windows Guru²
Windows Guru²

Joined: Sat Jun 07, 2008 9:08 am
Posts: 3186
Thanks given: 375 times
Thanks received: 441 times
Location: 0x7C00
OS: 8 RT
 Profile E-mail  
 
Offline
 
 Post subject: Re: MintyWhite Looks Odd !!!
New postPosted: Mon May 30, 2011 12:59 pm 

Everything is fine for me in Firefox 4. Clear you cache.



_________________
"Wise men speak because they have something to say; fools because they have to say something"
--Plato
Years of membershipYears of membershipYears of membershipYears of membershipYears of membershipYears of membershipYears of membershipYears of membershipYears of membership
User avatar
Content Contributor
Content Contributor

Joined: Tue Aug 19, 2008 6:54 pm
Posts: 298
Thanks given: 5 times
Thanks received: 14 times
Location: New Jersey
OS: Home Server
 Profile E-mail  
 
Offline
 
 Post subject: Re: MintyWhite Looks Odd !!!
New postPosted: Mon May 30, 2011 1:15 pm 

Opera=OK
Safari=OK
SeaMonkey=OK

Working good in Windows /Linux :thumbup:



_________________
Image
Years of membershipYears of membershipYears of membershipYears of membershipYears of membershipYears of membershipYears of membership
User avatar
Contributor
Contributor
Windows Guru
Windows Guru

Joined: Sat Aug 21, 2010 2:08 pm
Posts: 1505
Thanks given: 121 times
Thanks received: 263 times
Location: UVAIS-PC
OS: 7 Ultimate
 Profile E-mail  
 
Offline
 
 Post subject: Re: MintyWhite Looks Odd !!!
New postPosted: Mon May 30, 2011 1:59 pm 

What version of chrome you using? I am using latest stable version 11.0.696.71 with no issues. Try Re installing chrome...

Edit

Didn't realize it was solved ;-)

What was the issue, how was it resolved?



_________________
Image
Years of membershipYears of membershipYears of membershipYears of membershipYears of membershipYears of membershipYears of membership
User avatar
Top Content Contributor
Top Content Contributor

Joined: Mon Nov 15, 2010 7:20 pm
Posts: 565
Thanks given: 47 times
Thanks received: 132 times
Location: UK
OS: 8 RT
 Profile E-mail  
 
Offline
 
 Post subject: Re: MintyWhite Looks Odd !!!
New postPosted: Mon May 30, 2011 4:41 pm 

Try pausing the Adblocker and then refresh.



_________________
Image
Years of membershipYears of membershipYears of membershipYears of membershipYears of membershipYears of membershipYears of membershipYears of membershipYears of membership
User avatar
Site Admin
Site Admin
Windows Guru²
Windows Guru²

Joined: Sat Jun 07, 2008 9:08 am
Posts: 3186
Thanks given: 375 times
Thanks received: 441 times
Location: 0x7C00
OS: 8 RT
 Profile E-mail  
 
Offline
 
 Post subject: Re: MintyWhite Looks Odd !!!  Topic is solved
New postPosted: Tue May 31, 2011 1:16 am 

Solved now. It mended itself today morning :D



_________________
My Personal Blog
Image
Years of membershipYears of membershipYears of membershipYears of membershipYears of membershipYears of membership
User avatar
Content Contributor
Content Contributor

Joined: Wed Apr 20, 2011 12:59 am
Posts: 327
Thanks given: 57 times
Thanks received: 45 times
Location: India
OS: 8 Pro
 Profile E-mail  
 
Offline
 
 Post subject: Re: MintyWhite Looks Odd !!!
New postPosted: Fri Jun 03, 2011 8:42 am 

Thanks for updating us Jeet. Many factors can cause this. My guess is corrupted CSS in your cache...



_________________
Image
Years of membershipYears of membershipYears of membershipYears of membershipYears of membershipYears of membershipYears of membershipYears of membershipYears of membership
User avatar
Site Admin
Site Admin
Windows Guru²
Windows Guru²

Joined: Sun Mar 02, 2008 8:33 pm
Posts: 2813
Thanks given: 424 times
Thanks received: 213 times
OS: 8 Pro
 Profile E-mail  
 
Offline
Display posts from previous:  Sort by  

All times are UTC - 5 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 11 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to: