It is currently Tue May 30, 2017 7:11 am


All times are UTC - 5 hours [ DST ]


Register for Windows Forums


New posts Register

Register for Windows Forums now to gain access to: post messages, download free books, competitions for great prizes, and get to know others. Members also see NO ADVERTS. Join today!




 Page 1 of 1 [ 4 posts ] 
Message Author
 
 Post subject: WIN 7 64 bit drivers not loading
New postPosted: Fri Oct 05, 2012 1:00 am 

My question is "How do I make my new two SATA Plextor PX-L890SA DVDRs functional on a 64bit WIN 7 OS? Device Manager (general) says "Windows cannot load the device driver for this hardware. The driver may be corrupted or missing (code 39)".

I then installed an IDE Sony DRU 840A DVDR and got the same message. The device manager correctly identifies these units.

The path is C:\WINDOWS\SYSTEM 32\DRIVERS\CDROM.SYS. If I try to update the driver, it says "the best driver for your device is installed"

I have uninstalled the driver but get the same message back.

I am a novice at this, since I naiively thought that I could just install these and they would automatically work.


Years of membershipYears of membershipYears of membershipYears of membership
User avatar
New Kid on the Block
New Kid on the Block

Joined: Wed Sep 19, 2012 12:15 pm
Posts: 3
Thanks given: 0 times
Thanks received: 0 times
Location: Florida
 Profile E-mail  
 
Offline
 
 Post subject: Re: WIN 7 64 bit drivers not loading
New postPosted: Sat Oct 06, 2012 1:40 am 

Hello dolau ..welcome to Windows Forums

Please take a look here



_________________
Image
Years of membershipYears of membershipYears of membershipYears of membershipYears of membershipYears of membership
User avatar
Contributor
Contributor
Windows Guru
Windows Guru

Joined: Sat Aug 21, 2010 2:08 pm
Posts: 1505
Thanks given: 121 times
Thanks received: 263 times
Location: UVAIS-PC
OS: 7 Ultimate
 Profile E-mail  
 
Offline
 
 Post subject: Re: WIN 7 64 bit drivers not loading
New postPosted: Sat Oct 06, 2012 4:58 pm 

This worked and my two drives are now totally functional!
I thank you for your clear instructions in seeking out and deleting the filter in Regedit.


Years of membershipYears of membershipYears of membershipYears of membership
User avatar
New Kid on the Block
New Kid on the Block

Joined: Wed Sep 19, 2012 12:15 pm
Posts: 3
Thanks given: 0 times
Thanks received: 0 times
Location: Florida
 Profile E-mail  
 
Offline
 
 Post subject: Re: WIN 7 64 bit drivers not loading
New postPosted: Mon Oct 08, 2012 10:06 am 

I am glad that it works for you :)



_________________
Image
Years of membershipYears of membershipYears of membershipYears of membershipYears of membershipYears of membership
User avatar
Contributor
Contributor
Windows Guru
Windows Guru

Joined: Sat Aug 21, 2010 2:08 pm
Posts: 1505
Thanks given: 121 times
Thanks received: 263 times
Location: UVAIS-PC
OS: 7 Ultimate
 Profile E-mail  
 
Offline
Display posts from previous:  Sort by  
 Page 1 of 1 [ 4 posts ] 

All times are UTC - 5 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 10 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to: