It is currently Mon Jun 25, 2018 4:14 am

All times are UTC - 5 hours [ DST ]


Register for Windows Forums


New posts Register

Register for Windows Forums now to gain access to: post messages, download free books, competitions for great prizes, and get to know others. Members also see NO ADVERTS. Join today!




 Page 1 of 1 [ 6 posts ] 
Message Author
 
 Post subject: Ati Driver Problem
New postPosted: Sun May 09, 2010 10:07 am 

On my windows Xp machine I have an Ati All-in-wonder 9200 video card. when ever I try to start the TV(which is connected correctly) it says it failed to start. when I run the PC check it says the capture drivers aren't installed I tried getting them from the Ati website. They install fine but when I reboot nothing changes. Any ideas?



_________________
Error 404:
Signature not found
Years of membershipYears of membershipYears of membershipYears of membershipYears of membershipYears of membershipYears of membershipYears of membership
User avatar
Established Member
Established Member

Joined: Wed Apr 14, 2010 10:47 pm
Posts: 13
Thanks given: 0 times
Thanks received: 1 times
Location: Not where I'm not
OS: 8
 Profile E-mail  
 
Offline
 
 Post subject: Re: Ati Driver Problem
New postPosted: Sun May 09, 2010 6:22 pm 

Do you possible have a snapshot of the error?

Did you look in Device Manager for your Video Driver?

Has the software, upon installing, listened to the Video Card for direct communication? Sometimes, AV's can block software from being installed to communicate with the TV connections.

If so, get, "Revo-Uninstaller", do a deep uninstall, (there are 3 steps to removing while running the program), reboot the computer, disable AV, then reinstall the program.

See if this works...

Regards



_________________
~Rick
Quote: "If at first you don't succeed, Destroy all evidences you have tried"
Years of membershipYears of membershipYears of membershipYears of membershipYears of membershipYears of membershipYears of membershipYears of membershipYears of membership
User avatar
Windows Guru
Windows Guru

Joined: Sat Aug 23, 2008 11:38 am
Posts: 1306
Thanks given: 33 times
Thanks received: 137 times
Location: Underworld Realm
OS: 8 Pro
 Profile E-mail  
 
Offline
 
 Post subject: Re: Ati Driver Problem
New postPosted: Mon May 10, 2010 4:44 pm 

Here's both of the errors if it helps any i have MacAfee for anti-virus
and there are 6 unknown devices in the device manager
Image



_________________
Error 404:
Signature not found
Years of membershipYears of membershipYears of membershipYears of membershipYears of membershipYears of membershipYears of membershipYears of membership
User avatar
Established Member
Established Member

Joined: Wed Apr 14, 2010 10:47 pm
Posts: 13
Thanks given: 0 times
Thanks received: 1 times
Location: Not where I'm not
OS: 8
 Profile E-mail  
 
Offline
 
 Post subject: Re: Ati Driver Problem
New postPosted: Mon May 10, 2010 7:58 pm 

Right, have you tried doing the steps I provided. Sometimes AV's affects drivers from being installed properly to communicate with your TV. The AV may think it's Malicious.

The info you gave me are from the ATi MC.

Uninstall it using Revo-Uninstaller, start fresh...clean unneeded Registry files and path to the ATi, and it's associations.

You need to completely disable AV and other software, like Firewall....

Make sure you make an exception to the Rule in the FW so that it can freely communicate to foreign devices, e.g. your TV.

Just a ball park thought....



_________________
~Rick
Quote: "If at first you don't succeed, Destroy all evidences you have tried"
Years of membershipYears of membershipYears of membershipYears of membershipYears of membershipYears of membershipYears of membershipYears of membershipYears of membership
User avatar
Windows Guru
Windows Guru

Joined: Sat Aug 23, 2008 11:38 am
Posts: 1306
Thanks given: 33 times
Thanks received: 137 times
Location: Underworld Realm
OS: 8 Pro
 Profile E-mail  
 
Offline
 
 Post subject: Re: Ati Driver Problem
New postPosted: Mon May 17, 2010 9:56 am 

Some Capture drivers are resolution specific, try different resolutions.


Years of membershipYears of membershipYears of membershipYears of membershipYears of membershipYears of membershipYears of membershipYears of membership
User avatar
Enthusiastic Member
Enthusiastic Member

Joined: Sat Jan 23, 2010 2:35 pm
Posts: 53
Thanks given: 6 times
Thanks received: 3 times
Location: Thayer, MO.
 Profile E-mail  
 
Offline
 
 Post subject: Re: Ati Driver Problem
New postPosted: Mon May 17, 2010 1:47 pm 

Do You Watch Tv By Streaming from the Internet or by connecting it to a TV TUNER ? , if it's a TV TUNER , check the TV tuner drivers , sometimes it's kinda tricky and specially in the latest products , some of the tv tuner's xp drivers , come's along with the win 2000 folder , you can find that in the CD root..
And If You Are Streaming From The Internet It's a Whole Different Issue , kindly Refer To Me The Things Your Making cheers



_________________
Image
Years of membershipYears of membershipYears of membershipYears of membershipYears of membershipYears of membershipYears of membershipYears of membershipYears of membership
User avatar
Moderator
Moderator
Content Contributor
Content Contributor

Joined: Sun Dec 21, 2008 4:04 pm
Posts: 314
Thanks given: 7 times
Thanks received: 25 times
Location: Lebanon-Beirut
OS: 8 RT
 Profile E-mail  
 
Offline
Display posts from previous:  Sort by  
 Page 1 of 1 [ 6 posts ] 

All times are UTC - 5 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 29 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  

cron