It is currently Sat Jun 23, 2018 5:16 pm

All times are UTC - 5 hours [ DST ]


Register for Windows Forums


New posts Register

Register for Windows Forums now to gain access to: post messages, download free books, competitions for great prizes, and get to know others. Members also see NO ADVERTS. Join today!




 Page 1 of 2 [ 14 posts ]  Go to page 1, 2  Next
Message Author
 
 Post subject: 100% CPU useage and USB ports do not work (Windows XP)
New postPosted: Wed Oct 27, 2010 11:37 am 

Hope someone can help. I have 100% CPU useage all the time. Task Manager shows the process as follows:System SYSTEM CPU 99% Memory Use 236k . Also, the USB ports do not work. I can plug a hub into any one of the ports and the power light on the hub lights up, however, speakers, flash drives, etc. do not work. The system does not recognize them either.

I have checked and rechecked internal connections and even swapped ports with another tower (they work on the other tower). I'm writing this post on the problem machine and, so far, have not had any trouble executing normal tasks. I'm out of ideas and would appreciate any suggestions.

PS. Compaq SR1650nx Tower, XP pro Svc Pack 2, AMD Athlon64 processor 3500+, 2.19 GHz, 2GB ram.


Thanks Much,
Rick


Years of membershipYears of membershipYears of membershipYears of membershipYears of membershipYears of membershipYears of membershipYears of membership
Familiar Face
Familiar Face

Joined: Wed Jan 20, 2010 6:59 pm
Posts: 8
Thanks given: 2 times
Thanks received: 0 times
Location: Texas
OS: Home Server
 Profile E-mail  
 
Offline
 
 Post subject: Re: 100% CPU useage and USB ports do not work (Windows XP)
New postPosted: Wed Oct 27, 2010 12:54 pm 
For this post the author Stu has received gratitude : TheFish100

Hi Rick :)
Check you have the correct drivers installed for your USB ports and check the Device Manager.
Which process is hogging the CPU? (use the task manager to find out)


Last edited by Stu on Wed Oct 27, 2010 1:47 pm, edited 1 time in total.


_________________
Image
Years of membershipYears of membershipYears of membershipYears of membershipYears of membershipYears of membershipYears of membershipYears of membershipYears of membershipYears of membership
User avatar
Site Admin
Site Admin
Windows Guru²
Windows Guru²

Joined: Sat Jun 07, 2008 9:08 am
Posts: 3186
Thanks given: 375 times
Thanks received: 441 times
Location: 0x7C00
OS: 8 RT
 Profile E-mail  
 
Offline
 
 Post subject: Re: 100% CPU useage and USB ports do not work (Windows XP)
New postPosted: Wed Oct 27, 2010 1:47 pm 

Hi RSVR85,
I checked the drivers thru Device Mgr. but I'm not quite sure how to check power consumption. Guess I need a bit more help.

Thanks,
Rick


Years of membershipYears of membershipYears of membershipYears of membershipYears of membershipYears of membershipYears of membershipYears of membership
Familiar Face
Familiar Face

Joined: Wed Jan 20, 2010 6:59 pm
Posts: 8
Thanks given: 2 times
Thanks received: 0 times
Location: Texas
OS: Home Server
 Profile E-mail  
 
Offline
 
 Post subject: Re: 100% CPU useage and USB ports do not work (Windows XP)
New postPosted: Wed Oct 27, 2010 2:43 pm 
For this post the author Stu has received gratitude : TheFish100

Use the task manager to see which process is using the CPU.

Image



_________________
Image
Years of membershipYears of membershipYears of membershipYears of membershipYears of membershipYears of membershipYears of membershipYears of membershipYears of membershipYears of membership
User avatar
Site Admin
Site Admin
Windows Guru²
Windows Guru²

Joined: Sat Jun 07, 2008 9:08 am
Posts: 3186
Thanks given: 375 times
Thanks received: 441 times
Location: 0x7C00
OS: 8 RT
 Profile E-mail  
 
Offline
 
 Post subject: Re: 100% CPU useage and USB ports do not work (Windows XP)
New postPosted: Wed Oct 27, 2010 8:29 pm 

Couldn't figure out how to send an image of the task manager but the useage is as follows:

Image Name User Name CPU Mem Useage

System SYSTEM 99% 236k


System Idle Process is 00, All other processes are 00. Hope this sheds some light on the problem. Thanks again.


Years of membershipYears of membershipYears of membershipYears of membershipYears of membershipYears of membershipYears of membershipYears of membership
Familiar Face
Familiar Face

Joined: Wed Jan 20, 2010 6:59 pm
Posts: 8
Thanks given: 2 times
Thanks received: 0 times
Location: Texas
OS: Home Server
 Profile E-mail  
 
Offline
 
 Post subject: Re: 100% CPU useage and USB ports do not work (Windows XP)
New postPosted: Sat Oct 30, 2010 12:22 am 

TheFish100 wrote:
Hope someone can help. I have 100% CPU useage all the time. Task Manager shows the process as follows:System SYSTEM CPU 99% Memory Use 236k . Also, the USB ports do not work. I can plug a hub into any one of the ports and the power light onk


Check ur Start up programs ;)



_________________
Image
Years of membershipYears of membershipYears of membershipYears of membershipYears of membershipYears of membershipYears of membership
User avatar
Contributor
Contributor
Windows Guru
Windows Guru

Joined: Sat Aug 21, 2010 2:08 pm
Posts: 1505
Thanks given: 121 times
Thanks received: 263 times
Location: UVAIS-PC
OS: 7 Ultimate
 Profile E-mail  
 
Offline
 
 Post subject: Re: 100% CPU useage and USB ports do not work (Windows XP)
New postPosted: Mon Nov 01, 2010 11:06 pm 

USB ports are now working but still have 100% CPU useage.


Years of membershipYears of membershipYears of membershipYears of membershipYears of membershipYears of membershipYears of membershipYears of membership
Familiar Face
Familiar Face

Joined: Wed Jan 20, 2010 6:59 pm
Posts: 8
Thanks given: 2 times
Thanks received: 0 times
Location: Texas
OS: Home Server
 Profile E-mail  
 
Offline
 
 Post subject: Re: 100% CPU useage and USB ports do not work (Windows XP)
New postPosted: Tue Nov 02, 2010 12:44 pm 

TheFish100 wrote:
USB ports are now working but still have 100% CPU useage.


ok 1st u uninstalled heavy progg. n check which apps is running when u see 100% CPU useage

or upload ur taskmngr"s pic when 100% CPU useage is running ;) :)



_________________
Image
Years of membershipYears of membershipYears of membershipYears of membershipYears of membershipYears of membershipYears of membership
User avatar
Contributor
Contributor
Windows Guru
Windows Guru

Joined: Sat Aug 21, 2010 2:08 pm
Posts: 1505
Thanks given: 121 times
Thanks received: 263 times
Location: UVAIS-PC
OS: 7 Ultimate
 Profile E-mail  
 
Offline
 
 Post subject: Re: 100% CPU useage and USB ports do not work (Windows XP)
New postPosted: Tue Nov 02, 2010 5:19 pm 

TheFish100 wrote:
USB ports are now working but still have 100% CPU useage.


You should give Process Explorer a try. Sorry for my late reply, i thought i had already! (i do this a lot)



_________________
Image
Years of membershipYears of membershipYears of membershipYears of membershipYears of membershipYears of membershipYears of membershipYears of membershipYears of membershipYears of membership
User avatar
Site Admin
Site Admin
Windows Guru²
Windows Guru²

Joined: Sat Jun 07, 2008 9:08 am
Posts: 3186
Thanks given: 375 times
Thanks received: 441 times
Location: 0x7C00
OS: 8 RT
 Profile E-mail  
 
Offline
 
 Post subject: Re: 100% CPU useage and USB ports do not work (Windows XP)
New postPosted: Fri Feb 18, 2011 9:18 am 

Have you checked to make sure that you don't have any worms or trojans eating away at your usage?


Years of membershipYears of membershipYears of membershipYears of membershipYears of membershipYears of membershipYears of membership
User avatar
New Kid on the Block
New Kid on the Block

Joined: Thu Feb 17, 2011 3:07 pm
Posts: 3
Thanks given: 0 times
Thanks received: 0 times
Location: dallas, ga
OS: Server 2003
 Profile E-mail  
 
Offline
Display posts from previous:  Sort by  
 Page 1 of 2 [ 14 posts ]  Go to page 1, 2  Next

All times are UTC - 5 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 27 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to: