It is currently Thu Jul 19, 2018 9:22 pm

All times are UTC - 5 hours [ DST ]


Register for Windows Forums


New posts Register

Register for Windows Forums now to gain access to: post messages, download free books, competitions for great prizes, and get to know others. Members also see NO ADVERTS. Join today!




 Page 1 of 2 [ 14 posts ]  Go to page 1, 2  Next
Message Author
 Post subject: Removable media's icon is not showing Properly
New postPosted: Sat Feb 19, 2011 9:08 am 

hey friends Removable media's icon is not showing Properly :oops: :oops: :x :x

and look like this :x

Image

and when i try to Autoplay(Right Click< Autoplay) i got open with menu option

Image

help me



_________________
Image
Years of membershipYears of membershipYears of membershipYears of membershipYears of membershipYears of membershipYears of membership
User avatar
Contributor
Contributor
Windows Guru
Windows Guru

Joined: Sat Aug 21, 2010 2:08 pm
Posts: 1505
Thanks given: 121 times
Thanks received: 263 times
Location: UVAIS-PC
OS: 7 Ultimate
 Profile E-mail  
 
Offline
 
 Post subject: Re: Removable media's icon is not showing Properly
New postPosted: Sat Feb 19, 2011 9:03 pm 

Try rebuilding your icon cache: http://mintywhite.com/windows-7/7mainte ... he-how-to/

(Or use this tool: http://mintywhite.com/windows-7/rebuild ... rebuilder/)

If this doesn't work, make sure they don't have an autorun.ini file that references an unavailable icon (you'll have to show hidden files/OS files -- can't remember which and don't delete this file, just check it for an invalid reference.)



_________________
Image
Years of membershipYears of membershipYears of membershipYears of membershipYears of membershipYears of membershipYears of membershipYears of membershipYears of membershipYears of membership
User avatar
Site Admin
Site Admin
Windows Guru²
Windows Guru²

Joined: Sun Mar 02, 2008 8:33 pm
Posts: 2813
Thanks given: 424 times
Thanks received: 213 times
OS: 8 Pro
 Profile E-mail  
 
Offline
 
 Post subject: Re: Removable media's icon is not showing Properly
New postPosted: Sun Feb 20, 2011 2:28 am 

i deleted IconCache.db and restart but result Zero :( and i use above soft but its not working :(

N BTW i am facing this problem in xp sp 2 & i 've same prob in 7 but i reinstall 7 and now everything is ok in 7 but xp is still



_________________
Image
Years of membershipYears of membershipYears of membershipYears of membershipYears of membershipYears of membershipYears of membership
User avatar
Contributor
Contributor
Windows Guru
Windows Guru

Joined: Sat Aug 21, 2010 2:08 pm
Posts: 1505
Thanks given: 121 times
Thanks received: 263 times
Location: UVAIS-PC
OS: 7 Ultimate
 Profile E-mail  
 
Offline
 
 Post subject: Re: Removable media's icon is not showing Properly
New postPosted: Sun Feb 20, 2011 11:24 am 

For the icons try looking through this. (not sure if it's relevant for XP)

As for the Open With dialog box...set your associations through the CP.



_________________
Image
Years of membershipYears of membershipYears of membershipYears of membershipYears of membershipYears of membershipYears of membershipYears of membershipYears of membershipYears of membership
User avatar
Site Admin
Site Admin
Windows Guru²
Windows Guru²

Joined: Sat Jun 07, 2008 9:08 am
Posts: 3186
Thanks given: 375 times
Thanks received: 441 times
Location: 0x7C00
OS: 8 RT
 Profile E-mail  
 
Offline
 
 Post subject: Re: Removable media's icon is not showing Properly
New postPosted: Sun Feb 20, 2011 1:49 pm 

Hey rsvr icon changing trick make my drive like this
Image

i think something corrupt in registry

and plz clarify about right click autoplay option



_________________
Image
Years of membershipYears of membershipYears of membershipYears of membershipYears of membershipYears of membershipYears of membership
User avatar
Contributor
Contributor
Windows Guru
Windows Guru

Joined: Sat Aug 21, 2010 2:08 pm
Posts: 1505
Thanks given: 121 times
Thanks received: 263 times
Location: UVAIS-PC
OS: 7 Ultimate
 Profile E-mail  
 
Offline
 
 Post subject: Re: Removable media's icon is not showing Properly
New postPosted: Sun Feb 20, 2011 4:16 pm 

Put your Install CD in and boot from it, go to repair and select command prompt and run the system file scan "sfc /scannow"



_________________
Image
Years of membershipYears of membershipYears of membershipYears of membershipYears of membershipYears of membershipYears of membership
User avatar
Top Content Contributor
Top Content Contributor

Joined: Mon Nov 15, 2010 7:20 pm
Posts: 565
Thanks given: 47 times
Thanks received: 132 times
Location: UK
OS: 8 RT
 Profile E-mail  
 
Offline
 
 Post subject: Re: Removable media's icon is not showing Properly
New postPosted: Mon Feb 21, 2011 5:58 am 

I had the same problem with Win XP a few years back, but I wasn't able to fix it until I formated the disk, but I was able to access the files on the disk via the folder tree view



_________________
Image
"There are three types of people: Those that make things happen, Those that watch things happen and Those that have no idea what's happening."
Years of membershipYears of membershipYears of membershipYears of membershipYears of membershipYears of membershipYears of membershipYears of membership
User avatar
Top Content Contributor
Top Content Contributor

Joined: Fri Jan 15, 2010 9:14 am
Posts: 551
Thanks given: 72 times
Thanks received: 59 times
Location: BiH
 Profile E-mail  
 
Offline
 
 Post subject: Re: Removable media's icon is not showing Properly
New postPosted: Mon Feb 21, 2011 9:34 am 

@ Bugsy I'll try can you pleas clarify ;)



_________________
Image
Years of membershipYears of membershipYears of membershipYears of membershipYears of membershipYears of membershipYears of membership
User avatar
Contributor
Contributor
Windows Guru
Windows Guru

Joined: Sat Aug 21, 2010 2:08 pm
Posts: 1505
Thanks given: 121 times
Thanks received: 263 times
Location: UVAIS-PC
OS: 7 Ultimate
 Profile E-mail  
 
Offline
 
 Post subject: Re: Removable media's icon is not showing Properly
New postPosted: Mon Feb 21, 2011 9:41 am 

Uvais run a repair using the install CD, I take you know how to perform a repair using the insta CD?

in xp you will need to type R and press enter to run the repair if i remember correctly



_________________
Image
Years of membershipYears of membershipYears of membershipYears of membershipYears of membershipYears of membershipYears of membership
User avatar
Top Content Contributor
Top Content Contributor

Joined: Mon Nov 15, 2010 7:20 pm
Posts: 565
Thanks given: 47 times
Thanks received: 132 times
Location: UK
OS: 8 RT
 Profile E-mail  
 
Offline
 
 Post subject: Re: Removable media's icon is not showing Properly
New postPosted: Mon Feb 21, 2011 9:51 am 

I can say for sure that it has nothing to do with the OS.
Like I said, I had the same problem with my secondary partition, and even after reinstalling the OS there still was the same problem.
I had to back up all my data and format the partition.
UVAIS, you said that you reinstalled the Win 7 partition and it fixed itself, try to back up all you data on the XP partition and format it. that should fix it.
As far as I know the only way to fix that particular problem with the partition is to format it.
I think that the missing icon and the Autoplay->Open with... issue appears because of an infection which was removed.



_________________
Image
"There are three types of people: Those that make things happen, Those that watch things happen and Those that have no idea what's happening."
Years of membershipYears of membershipYears of membershipYears of membershipYears of membershipYears of membershipYears of membershipYears of membership
User avatar
Top Content Contributor
Top Content Contributor

Joined: Fri Jan 15, 2010 9:14 am
Posts: 551
Thanks given: 72 times
Thanks received: 59 times
Location: BiH
 Profile E-mail  
 
Offline
Display posts from previous:  Sort by  
 Page 1 of 2 [ 14 posts ]  Go to page 1, 2  Next

All times are UTC - 5 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 45 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  

cron