It is currently Sun Nov 19, 2017 4:22 am


All times are UTC - 5 hours [ DST ]


Register for Windows Forums


New posts Register

Register for Windows Forums now to gain access to: post messages, download free books, competitions for great prizes, and get to know others. Members also see NO ADVERTS. Join today!




 Page 1 of 1 [ 5 posts ] 
Message Author
 
 Post subject: Trouble installing Zunetheme for windows XP
New postPosted: Wed May 04, 2011 9:20 am 

I am having trouble installing the Zune theme on my Dell with Windows XP.

I have no issues actually downloading the .msi from the winsow url http://go.microsoft.com/fwlink/?LinkID=75078 and running it i get the normal Zune desktop Theme setup window. I go to Next and check to accept the agreements. When I actually click install I get an error that says "System cannot open the device of file specified." If i click retry i continue to get this message. If i click cancel I get a follow up message.

"The installer has encountered an unexpected error installing this package. This may indicate a problem with this package. The error code is 2755."

I would really love to install the Zune theme so if someone has any suggestions of how to do this please let me know.


Years of membershipYears of membershipYears of membershipYears of membershipYears of membershipYears of membership
User avatar
New Kid on the Block
New Kid on the Block

Joined: Wed May 04, 2011 8:49 am
Posts: 2
Thanks given: 0 times
Thanks received: 0 times
Location: New York
 Profile E-mail  
 
Offline
 
 Post subject: Re: Trouble installing Zunetheme for windows XP
New postPosted: Wed May 04, 2011 12:01 pm 

First, I must ask this, is your copy of XP legit?

Second, have you tried downloading here:
http://download.cnet.com/Microsoft-Zune ... 18187.html

Third, if not last, check the MD5 hash on MS which they normally always have it, if not, then check the link I gave. Perform a disk check for errors: @ command prompt: chkdsk /f (The f switch is to automatically check for errors).

Cheers



_________________
~Rick
Quote: "If at first you don't succeed, Destroy all evidences you have tried"
Years of membershipYears of membershipYears of membershipYears of membershipYears of membershipYears of membershipYears of membershipYears of membershipYears of membership
User avatar
Windows Guru
Windows Guru

Joined: Sat Aug 23, 2008 11:38 am
Posts: 1306
Thanks given: 33 times
Thanks received: 137 times
Location: Underworld Realm
OS: 8 Pro
 Profile E-mail  
 
Offline
 
 Post subject: Re: Trouble installing Zunetheme for windows XP
New postPosted: Wed May 04, 2011 12:19 pm 

Thanks for your help. Yes it is a legit copy of XP this is on my corporate computer.

I did try the link you provided but receive the same error messages.

How do i check the last suggestion you have?

Thanks again!


Years of membershipYears of membershipYears of membershipYears of membershipYears of membershipYears of membership
User avatar
New Kid on the Block
New Kid on the Block

Joined: Wed May 04, 2011 8:49 am
Posts: 2
Thanks given: 0 times
Thanks received: 0 times
Location: New York
 Profile E-mail  
 
Offline
 
 Post subject: Re: Trouble installing Zunetheme for windows XP
New postPosted: Wed May 04, 2011 12:23 pm 

Go to RUN > type "cmd" (without quotes) > in the command prompt: type "chkdsk /f" (Also w/o quotes.

This will automatically check your C drive for errors or installation problems. If problems persist, then will go further, lets do this one at a time.

Cheers



_________________
~Rick
Quote: "If at first you don't succeed, Destroy all evidences you have tried"
Years of membershipYears of membershipYears of membershipYears of membershipYears of membershipYears of membershipYears of membershipYears of membershipYears of membership
User avatar
Windows Guru
Windows Guru

Joined: Sat Aug 23, 2008 11:38 am
Posts: 1306
Thanks given: 33 times
Thanks received: 137 times
Location: Underworld Realm
OS: 8 Pro
 Profile E-mail  
 
Offline
 
 Post subject: Re: Trouble installing Zunetheme for windows XP
New postPosted: Mon Apr 16, 2012 11:54 am 

I had this problem - it was caused by the file being encrypted.

Check the files properties/Advanced...."Encrypt contents to secure data"- if it's checked, un-check it.

Corporate I.T. shops will sometimes setup your system to automatically encrypt any file placed under your home directory. Try downloading the file to a directory that is not under your home directory.

L.L. Wardo


Years of membershipYears of membershipYears of membershipYears of membershipYears of membership
New Kid on the Block
New Kid on the Block

Joined: Mon Apr 16, 2012 11:42 am
Posts: 1
Thanks given: 0 times
Thanks received: 0 times
Location: USA
 Profile E-mail  
 
Offline
Display posts from previous:  Sort by  
 Page 1 of 1 [ 5 posts ] 

All times are UTC - 5 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 11 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to: